Website,WordPress

Thumbnail of post image 166

WordPressの設定作業中に,「ロリポップ!」のデータベースがバージョン要件を満たしていないことが発覚。問題なく動作しているものの何となく気持ちが悪い。調べてみると今月15日にプランのスペックアップがあって,使えるデータベースの数 ...

Website

Thumbnail of post image 068

久しぶりの作業。レンタルサーバの設定を変更してから,スクリプトを更新。

設定変更

PHP 5.6(CGI版)→ 7.4(モジュールモード)※Blogn+とNucleusのフォルダは,5.6に設定

WordPress

Thumbnail of post image 137

WordPress 日本語版 2.9 へアップグレード。必要なMySQLのバージョンが4.1.2以上となったので,データベースの方はMySQL5.1に移行しました。