「ロリポップ!」サイトでの作業

WordPressの設定作業中に,「ロリポップ!」のデータベースがバージョン要件を満たしていないことが発覚。問題なく動作しているものの何となく気持ちが悪い。調べてみると今月15日にプランのスペックアップがあって,使えるデータベースの数が1個から50個に増えていた。せっかくなので新しいデータベースを追加作成する方法で MySQLを更新し,5.1から8.0に無事移行しました。